kiceb

P3DHACK X-RAY not working correctly?

4 posts in this topic

Hey its me again :), so i wanted you guys to know that the X-RAY is kinda wonky in P3DHACK and P3D X-RAY when ever i turn it on it works and after a phew seconds all of the original outlines go away as you know you have your civvies in a  WHITE OUTLINE , cops  in a RED OUTLINE and yeah you know the deal but after does phew seconds all of the outlines turn into a LIGHT RED all of them the civvies the cops the key card holders and the other ones and the only way to fix it is too turn X-Ray on and off it usually takes more times on a bigger maps for example Golden Grin Casino takes a phew times on Big Bank and some other big heists but yeah hopefully you fix this problem!

Thank You.

Share this post


Link to post
Share on other sites

It happens when you do a heist STEALTH but on LOUD when new enemies spawn it does it.

Share this post


Link to post
Share on other sites
В 01.02.2018 в 14:33, kiceb сказал:

It happens when you do a heist STEALTH but on LOUD when new enemies spawn it does it.

Sorry for long delay. I forgot to click the send button...
You say about X-Ray or P3DHack Free, because X-Ray using Premium X-Ray.

There may be a loss of FPS due to a long distance or a large number of enemies. I think that problems in optimize the game, because if you highlight everyone through public X-Ray, then people who use a regular game without mods will also get a loss of FPS

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now