Welcome to The Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies and more


access violation help!


Recommended Posts

buy a classic and have a probleb :
 

Application has crashed: access violation

-------------------------------

Callstack:

         payday2_win32_release  (???)     ???                                                 
         payday2_win32_release  (???)     ???                                                 
         payday2_win32_release  (???)     ???                                                 


-------------------------------

Current thread: Main
Script stack:
                 RunHookFile()  @mods/base/base.lua:160                             
                RunHookTable()  @mods/base/base.lua:152                             
                     require()  @mods/base/base.lua:182                             
                                lib/tweak_data/tweakdata.lua:1                      
                     require()                                                      
                          =[C]  require()                                           
                                @mods/base/base.lua:181                             
       lib/setups/setup.lua:37  require()                                           
                          =[C]  require()                                           
       @mods/base/base.lua:181                                                      
    lib/setups/menusetup.lua:1  require()                                           
                                =[C]                                                
                     require()                                                      
       @mods/base/base.lua:181  lib/entry.lua:13                                    
                     require()  =[C]                                                
                     require()  @mods/base/base.lua:181                             
                                core/lib/coreentry.lua:19                           

-------------------------------
Link to post
Share on other sites