Welcome to The Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies and more


Need help with the installation process !!


Recommended Posts

So i did everything the tutorial told me to do. I made sure i deleted the files they told me to, i put the correct user and pass, and i made sure i dont have any mods installed other than p3d hack. But I either crash on start up or when i do get in the game, it wont let me pull up the menu and on the bottom right it says i may have installed it incorrectly even though i double checked that i didn't. I started an offline hiest to see if the menu only works in game but i instead crashed. Here is my crash report

Application has crashed: access violation

-------------------------------

Callstack:

         payday2_win32_release  (???)     ???                                                 
         payday2_win32_release  (???)     ???                                                 
         payday2_win32_release  (???)     ???                                                 
         payday2_win32_release  (???)     ???                                                 
         payday2_win32_release  (???)     ???                                                 
         payday2_win32_release  (???)     ???                                                 
         payday2_win32_release  (???)     ???                                                 
         payday2_win32_release  (???)     ???                                                 


-------------------------------

Current thread: Main
Script stack:
                 RunHookFile()  @mods/base/base.lua:160                             
                RunHookTable()  @mods/base/base.lua:152                             
                     require()  @mods/base/base.lua:182                             
                      import()  core/lib/system/coremodule.lua:52                   
                                lib/setups/setup.lua:80                             
                     require()                                                      
                          =[C]  require()                                           
                                @mods/base/base.lua:181                             
    lib/setups/gamesetup.lua:6  require()                                           
                          =[C]  require()                                           
       @mods/base/base.lua:181                                                      
lib/setups/networkgamesetup.lua:1  require()                                           
                                =[C]                                                
                     require()                                                      
       @mods/base/base.lua:181  lib/entry.lua:6                                     
                     require()  =[C]                                                
                     require()  @mods/base/base.lua:181                             
                                core/lib/coreentry.lua:19                           

-------------------------------

Link to post
Share on other sites
15 hours ago, imbriian said:

So i did everything the tutorial told me to do. I made sure i deleted the files they told me to, i put the correct user and pass, and i made sure i dont have any mods installed other than p3d hack. But I either crash on start up or when i do get in the game, it wont let me pull up the menu and on the bottom right it says i may have installed it incorrectly even though i double checked that i didn't. I started an offline hiest to see if the menu only works in game but i instead crashed. Here is my crash report

Application has crashed: access violation

Do you have problems now? 

Link to post
Share on other sites