When I load it up, F9 or F10 are not working, help?

Recommended Posts

I did everything it said in the video, when i load up i have a ton of money and level. However, when i try to press F9, F10 or F11 nothing happens please help!

Share this post

Link to post
Share on other sites



Can you see the P3DHack text on the main menu in game, and the BLT2 Manager on the left? If not, the mod/BLT2 have not been properly installed. 


Please report back on the status, making sure to quote this reply, so I can continue to provide you support and solutions! :)


Enjoy the rest of your day,



If this has solved your issue please make sure to mark the topic as "Solved" and close the thread, and make sure to give the poster positive feedback!

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

×   Your link has been automatically embedded.   Display as a link instead